0
Pasang
Microsoft has released a new version of Microsoft .NET Framework. That’s Microsoft .NET Framework 4.5. This version can be install in Windows Vista, windows 7 or windows 8 but can’t install in windows XP. If You want to install Microsoft .NET Framework to windows 7 or windows vista, you shouldn’t need to uninstall previous versions of .NET framework such as .NET 3.5 and .NET 4.0 because those dependent apps on that Framework may fail to work.





.NET 4.5 System Requirements
Windows Vista SP2 (x86 and x64)
Windows 7 SP1 (x86 and x64)
Windows 8 (x86 and x64)
Windows Server 2008 R2 SP1 (x64)
Windows Server 2008 SP2 (x64)
Windows Server 2012 (x86 and x64)
Hardware requirements
1 GHz or faster processor
512 MB of RAM
850 MB of available hard disk space (x86)
2 GB of available hard disk space (x64)
350 MB of available hard disk space (language pack)

If you want to download Microsoft .NET Framework 4.5, you can following link bellow

Posting Komentar Blogger Disqus

 
Top